0
Answered

Need old Installation packages to update Filerun and PHP.

Atomic Data 1 year ago updated 1 year ago 1

I am running an old 2018.11.11 Filerun installation and need to update both PHP and the application.


Please provide link(s) to packages to enable upgrade path to latest stable release.

Thanks!


Answer

Answer
Answered

Support reached out an provided a link to download. Thanks!

Answer
Answered

Support reached out an provided a link to download. Thanks!