Can't configure email notifications

zunfire7 1 year ago updated by Vlad R 1 year ago 9

I have Filerun installed on my unraid server accessible by swag reverse proxy, all is working as intended but the email notifications.  I can't enable SMTP settings as the checkbox is grayed out in the control panel:

Image 959

Is this a bug or an enterprise version feature? What I'm I missing here?

The option is available for me, although I have registered my free version of FileRun. Is yours already registered?

Under review

using latest version of FileRun?

there was a known issue with checkbox and safari browser, but should be fixed with the latest version

Indeed this was the issue, tried on chrome and it worked! thank you very much

Can you please let me know if you still can't click that checkbox with Safari using the latest FileRun version?

I confirm, running version 20220113 and I can't click smtp checkbox in safari for Mac and safari for iPhone.  Chrome works ok


An update is now available.