0

Email Settings for Share Email

Paul L 8 months ago updated 8 months ago 1

When settings up email settings in the control panel I put in a SMTP username and password which allows FileRun to connect to my email server.  When I Share a file using Email in FileRun, it automatically fills in the "From" field with the email address of the User who is logged in.  Because of this, authentication fails with the email server since SMTP user must match the From field.  

I know the "From" field can be made editable in the Control Panel but users don't know they must put in the correct SMTP username for things to work.  Is there any way to force the "From" field to contain the SMTP username and prevent this field from being changed?

When I set my email credentials, i get permission denied. I don't even see a connection on my mail server in the logs. Is there some conf file I am missing here, beside the settings inside the control panel?