0

This software application is registered to a different server hostname

Ignacio Z 2 months ago updated 2 months ago 2

Hello, 


Everything was working fine, until I had to travel abroad and now I'm experiencing problems accessing: https://www.biblioteca.zuloaga.online/

I get this error: This software application is registered to a different server hostname.

I'm registered and also have a license.

Could you please let me know how to solve this problem?

Screen Shot 2022-10-02 at 7.45.39 AM.png

I've also tried in another browser, with the same problem.

Screen Shot 2022-10-02 at 7.46.03 AM.png

Thanks in advance for your considerations.

Ignacio

P.D. Just to let you know I've recently tried to set a Google Workspace account with my hosting company and I could not set it up from the CPanel. Maybe this has to do with the problem. They are now looking into it to try to finalize the setup. 

Great!!!

Thanks so much for your help.

All this "security", laws, certificates, etc. it's only there to make things more difficult and control us.

I'll try and create a redirect to avoid the problem you detected.

Thanks for your reply.


Ignacio