0
Under review

Desktop sync "not allowed becuase you don't have permission to add subfolders to that folder"

Phillip 4 weeks ago • updated 2 weeks ago 2

Hi,


I have a new issue. Using the nextcloud app I can sync thinks reasonably happily. However, If I create  a new folder on the pc within the @home directory it fails to sync to the server.


- I can create directories within existing directories.

- I can create directories in the home folder via the web.

- There is still space on the drive




I saw some comments online recomending sync hidden files in the app. This didnt seem to help.


Permissions are as follows:


I think this is right and it seems to work ok from the webapp.

Any thoughts as to why this might not be working in the base/home directory only? Is it a webdav issue?

Thanks in advance,

Phillip

Under review

I suggest redoing the sync settings from scratch, making sure the folders you already have on your computer are not set as read-only, and also making sure you are using Nextcloud 2.3.3.1 (or higher) and the latest FileRun version (as there was a known issue withe older versions regarding folders being marked as read-only).

Hi Vlad,


I am running the lastest versions. I havent really made any progress here though.


I can make  directories and files in "@home" on the web app, or via webdav using a 3rd party program, but I cant in the nextcloud desktop app.


I have also tried the owncloud app and it also doesnt let me make folders or file in "@home".


It works as expected within subfolders.


Anthing else I can try?


(also the forum doesnt seem to send emails even when I am following a thread?)


Thanks,