0
Not a bug

Inactivity timeout values not working

Justin M 3 months ago • updated by Vlad R 3 months ago 2

Setting a value for Inactivity timeout in Settings > Security > Login & Registration does not appear to work correctly.


If I set it to 0, it works (doesn't sign me out after a set time).


But setting any other values does not appear to work (for example trying to set it at 480 for 8 hours).


I haven't timed it, but it seems to sign me out after an hour or two no matter what value I set.


Software Version 2018.02.13

Answer

Answer
Not a bug

Sorry for the late reply. (Given that you are not using the free FileRun version, do contact us via e-mail if we fail to reply here in a timely manner.)


Other than the FileRun setting, the PHP configured "session.cookie_lifetime" and "session.gc_maxlifetime" are also in effect and if you wish a very long PHP session, you would need to adjust accordingly.

Hey Vlad,


Have you been able to take a look at this yet?


Thanks!

Answer
Not a bug

Sorry for the late reply. (Given that you are not using the free FileRun version, do contact us via e-mail if we fail to reply here in a timely manner.)


Other than the FileRun setting, the PHP configured "session.cookie_lifetime" and "session.gc_maxlifetime" are also in effect and if you wish a very long PHP session, you would need to adjust accordingly.