+1
Answered

You are allowed to upload only files smaller than 1 MB

jason 2 years ago updated by Vlad R 2 years ago 2

It appears my server is configured with all the right settings. Especially max upload file size. But no matter what, I get the message "You are allowed to upload only files smaller than 1 MB" when I try to upload a file. I've just setup FileRun on a VPS that will be used temporarily. I setup NextCloud on it and have no problem uploading large files. For some reason FileRun doesn't like large files. Any suggestions? (here is my phpinfo() if you want a look). Maybe I missed it but are file sizes over 1MB a premium feature?

Answer

Answer

After getting some sleep and being away from server configs for a while, I was able to notice in the user options there is an option for this. Changed it to 1024 and we're all set!


Settings are found under the admin settings (the gear), then click on a user and click the edit button. Under the permissions tab, scroll to the bottom and change the "Upload max file size" field. It is measured in MB.


Answer

After getting some sleep and being away from server configs for a while, I was able to notice in the user options there is an option for this. Changed it to 1024 and we're all set!


Settings are found under the admin settings (the gear), then click on a user and click the edit button. Under the permissions tab, scroll to the bottom and change the "Upload max file size" field. It is measured in MB.