0
Under review

Error while trying to enable ffmpeg (error 127)

Mitchell 3 weeks ago • updated 2 weeks ago 5

I am trying to enable ffmpeg within the settings. Sadly this doesn't work (see screenshot). Does anyone know the solution?

This article didn't work (https://stackoverflow.com/questions/4828083/ffmpeg-php-error-code-127?rq=1)

Under review

Most probably that path is not valid. If you are sure you have FFmpeg installed on your server, try setting the path to just "ffpmeg".

Thank you for your response. That didn't work either. Therefore I tried to give it one more shot to search for /usr/bin/ffmpeg which gave me the output '

/usr/bin/ffmpegthumbnailer'

Tried that, and it worked(?)!

I am not seeing movie thumbs yet, investigating further.

FileRun hasn't been tested with ffmpegthumbnailer which is a different program than ffmpeg and seems to use different arguments. But if that program is there and works, ffmpeg must be around, as it is a requirement for it.

Sadly ffmpegthumbnailer doesn't work. Still don't understand why the path to ffmpeg isn't working.