0
Not a bug

thumbnails/previews photo distortion

ltotsas 7 months ago updated 1 month ago 11

Possible bug here - running on docker - ubuntu


As you can see SOME images not all are shown like that. Of course the original image is not like that. Using Flex server's webview or even browsing the directory the images are shown correctly, so the problem is not from the original files. Only Filerun has this problem. Thanks in advance

Under review

We can only troubleshoot this if you provide a download link for one of the original files that manifests this problem.

cool of course. You want it through filerun or just the image from whatever provider.? Because right now I haven't expose filerun it's only local. 

one more thing is if I create a sharable link from filerun inside and I open it the image is displayed properly. 

Just need the image file, doesn't matter how. You can e-mail one at tech-support@filerun.com for example. Will test with it in a similar environment as yours.

I've sent an email with the same subject as the topic here. 

Not a bug

Installed a fresh FileRun instance using Docker (as described here: http://docs.filerun.com/docker), (on Ubuntu - but not that it matters in any way), uploaded the sample files, and their thumbnails and previews look fine.

Good, any idea why this is happening then? The files are not stored into the computer with the docker but from a lan hard drive which i map into that computer.? I also tried to generate the thumbnails but still no help! thanks 

Can you make copy of the file, using FileRun, and show a screenshot of the thumbnail?

i really don't know!! I took some photos that their thumbnails are distorted and copied them into other folder inside the lab hard drive. Surprisingly their thumbnails now are correct... 

Hello,

This is also happening to me on a fresh Filerun installation. Image previews are often heavily distorted and discolored. This is happening with GD and Imagemagick. The source files are unaffected when viewed directly, or when the magnifying glass is clicked within Filerun to view the full size.

Filerun is being run in Debian 9 and PHP 7.1. The source files are located on a Windows share and are being mounted to a directory in Debian. Other than this preview issue, Filerun works properly with the files.


Any thought to this issue would be appreciated. Thanks!

Right-click a file, select the "Control panel" option under “More options”. You will find in there troubleshooting tools which will help you find out what happens behind the scene and where the problem might be.

Thanks for the response. I'm logged in as superuser, but there is no "Control panel" option anywhere under the right-click menu on files. I only have Metadata and Versioning.