Office Web Viewer

fabian 3 years ago updated by BENINI M 4 months ago 3

I think the plugin it's broken.

I can't use Office Web Viewer:

Image 494

Even the Open document viewer doesn't work: 

Image 495

The only one that works with previews office files it's Google Docs Viewer but it has problems with romanian letters, so I want to use Office Web Viewer.

We're currently running the latest version of FileRun (paid version) and we can view all our Office documents without any problem using the Office Web Viewer so maybe it's a setup issue on your end?

The only time we have had issues was when we tried running FileRun on a port other than 80 or 443, then Office Web Viewer would fail.

I'm sorry but I don't know what ports I'm using.
I just unzip the release and follow the installation instructions.

All works great, even the custom shortener with Yourls, but the Office Web Viewer still doesn't work.


I have the same problem with the latest FileRun Enterprise edition.

Do you have found a solution?