I am getting 413 Request Entity Too Large

Kaiyago 3 years ago updated by Vlad R 1 year ago 7


When ever I am uploading file of more than 1 Gb I am getting this error :

413 Request Entity Too Large

How to increase the limit or solve this issue >

are you going through a reverse proxy.if so, which one?


Then you need to get support from Cloudflare given that the error is not from FileRun:


I'm getting this error as well, we have cloudflare but all it's doing is pointing NS records to Route53 at AWS.  Any suggestions?

Make sure "upload_max_filesize" and "post_max_size" are set to a LOW value. Something like 20M. Setting higher will NOT help you upload larger files with FileRun. On the contrary.

I have Removed Cloudflare, But still having the same issue. What to do I'm using Apache server with CyberPanel.

check your https server configuration for any request limiting