0

Still no luck with WebDav (Windows 10)

st.maggi 1 month ago updated by Vlad R 2 weeks ago 2

Hello all,

I'm using the latest version of FileRun: it is a good software but I'm actually still stuck on WebDav access.

I am trying, and I have tried it with the latest three builds of FileRun, to just access FileRun using Windows 10 but with no luck: always "system error 67". The WebClient service is running on Windows 10.

I can access and operate with no issues via browser on the FileRun instance (login, upload, sharing links, etc. is all ok).

I am using FileRun with Nginx but I have found no sample configus on official documentation.

I have also checked the PHP configuration and it seems all correct, based on the recommended values of the official documentation.


Any suggestion? Need to reinstall everything?

BONUS ISSUE: on Nextcloud app, once logged in, I cannot "play audio files" and cannot generate "shared links" for "incorrect server configuration", but I can upload files and create folders....


Many thanks

I use filerun as a docker compose container and do NOT use the windows 10 integrated WebDAV, but i use since month these free version, which runs very fine:

https://www.raidrive.com/download

kind regards

h-blogx

Thank you for sharing your solution!