+1

Nextcloud Desktop Client is using HTTP/1.1. how do I switch to HTTP/2? Also OWNCLOUD_MAX_PARALLEL environment variable is not being respected

EmilyLove 2 weeks ago 0

So I'm using the recommended Nextcloud Desktop client to sync my Filerun instance. I am noticing Fiddler is saying all requests coming from the desktop client are using HTTP/1.1. How do I upgrade them to HTTP/2?

Also, I'm wanting to increase my OWNCLOUD_MAX_PARALLEL to 20, but the setting is not being respected. I tried setting it as a user environment path in Windows 10 System settings and restarted Nextcloud. (Screenshot: https://filerun.emilylove.app/wl/?id=nYItuaZ8eEejLtJPrgymjIEZ8OzfjC45&fmode=open

I also tried setting it via command line and restarting nextcloud

set OWNCLOUD_MAX_PARALLEL=20

echo %OWNCLOUD_MAX_PARALLEL%

"%SYSTEMDRIVE%\Program Files\Nextcloud\Nextcloud.exe"