0
Answered

Problem with: Windows: Connecting with Explorer

ovidiu 1 month ago updated 1 month ago 3

Does this work for anyone? =>

I follow the exact instructions on Win 10 it all "seems" to work as the files location opens without a hitch but if I later want to open this network location, opening explorer and going to "network" I see "my.filerun.instance.tld@SSL" and double clicking it does not open it just says: Windows cannot access \\my.filerun.instance.tld@SSL

If I copy https://my.filerun.instance.tld/dav.php/ into the location of field of the explorer it opens just fine.

Any hits are much appreciated.

Under review

Please check your server's HTTP access logs for possible failed requests related to the attempts, to see if it is something from the FileRun side.

There is nothing happening in the HTTP access logs whenever I tried this. AM I doing this wrong? How do you access the network location once you have set it up?

Just to make sure it's not me doing something dumb, here is a screenshot. Is that supposed to work? After adding the network location as explained in your documentation, I went to network and clicked on the corresponding icon. 

While looking into the logs, I saw some strange entries, but they were from earlier, not when I did this test. Anything to check and fix here?

172.16.5.9 - 1@webdav [24/May/2022:09:08:46 +0200] "PROPFIND /dav.php/%40Home/Documents/Knowledge/Security HTTP/1.1" 207 1082 "-" "Microsoft- ││ WebDAV-MiniRedir/10.0.19044"

Answered

OK; sorry, I am a bit of a simpleton right now. I went to "my pc" and there it is, this newly created network location. :-(