0
Answered

Software registration woes

Pablo J 2 years ago updated by Vlad R 6 months ago 6

I registered Filerun prematurely, before I directed my domain to it. As soon as I directed my domain, I received the error that the software is registered to another domain.  I saw other posts on the forum with the same question and the response was to send an email request, so I did, but was asked to post to the forum instead because I'm running the free version.

Another post said to delete filerun.dat and re-register. I tried that but never received the registration email. 

The only way I can get it to work is to simply not register Filerun. I can then point my domain name to it without issue. I don't think this is your goal? What is the correct procedure here?

Answered

Never mind.

The correct procedure is to delete the filerun.dat file and re-register. It helps if you remember to add your mx records when you make changes to your domain so that you get registration messages. My fault.

I'm still having this issue. I have never received my email and I'm thinking maybe I made a typo when I put it in. I tried to find the "filerun.dat" file but it doesn't seem to exist anywhere

I registered successfully, but am wondering how to access FileRun from inside my network. So using my domain name works great, but now when I try to access it using IP/port from my LAN it says registered to another domain. Is there any way to have it accessible both ways?

I am afraid it's not possible to access by both the domain and the IP address. Unless unregistered.

After the first installation, I registered and successfully entered the license key

But in an accident, I re deleted the program and database, and re installed after

I can't register the copy again, input the original email, have nothing, and have no place for me to input the license key

Why?

Did I do something wrong?

If you type in your e-mail address but you do not see a field to type in your license key, there must be a server error, and you should check your PHP error log for related entries.