0
Closed for lack of information

stuck the loading

selees824 2 years ago updated 3 months ago 7


When I finish all the setups on Sunday and try a new login at some point, I'm stuck with loading like that. What's the problem?

Check your Domain login and PHP version 

check the PHP configuration, to make sure it matches the one recommended in FileRun's documentation website. Then have a look at the PHP error log for more information.

my filerun ini is original recommended setting

and php no errors are seen.

Under review

You did manage to login once and register the installation, so what happened since then?
You should check the browser's console log (F12) for errors.

Closed for lack of information

I'd like to reopen this since I am getting the same issue. I am able to load the software at Local-IP:Port. I have HAProxy in pfsense configured, and it works for over a dozen other applications including this one - however when this application loads I get taken to a screen that just says "Loading". I am trying to access the application from a domain that I can access remotely as well.

PHP configuration is the standard.

This is the console logs - repeating until I close the "Loading..." window. If I load a window at the usual Local-IP:Port the console logs I get normal information that I don't want to paste here. Note that 192.168.3.1 is my router, the one running HAProxy.

192.168.3.1 - - [21/Jun/2022:23:51:00 -0400] "OPTIONS / HTTP/1.0" 200 2350 "-" "-"
192.168.3.1 - - [21/Jun/2022:23:51:01 -0400] "OPTIONS / HTTP/1.0" 200 2350 "-" "-"
192.168.3.1 - - [21/Jun/2022:23:51:02 -0400] "OPTIONS / HTTP/1.0" 200 2350 "-" "-"
192.168.3.1 - - [21/Jun/2022:23:51:03 -0400] "OPTIONS / HTTP/1.0" 200 2350 "-" "-"
192.168.3.1 - - [21/Jun/2022:23:51:04 -0400] "OPTIONS / HTTP/1.0" 200 2350 "-" "-"
192.168.3.1 - - [21/Jun/2022:23:51:05 -0400] "OPTIONS / HTTP/1.0" 200 2350 "-" "-"
192.168.3.1 - - [21/Jun/2022:23:51:06 -0400] "OPTIONS / HTTP/1.0" 200 2350 "-" "-"
192.168.3.1 - - [21/Jun/2022:23:51:07 -0400] "OPTIONS / HTTP/1.0" 200 2350 "-" "-"
192.168.3.1 - - [21/Jun/2022:23:51:08 -0400] "OPTIONS / HTTP/1.0" 200 2350 "-" "-"
192.168.3.1 - - [21/Jun/2022:23:51:09 -0400] "OPTIONS / HTTP/1.0" 200 2350 "-" "-"
192.168.3.1 - - [21/Jun/2022:23:51:10 -0400] "OPTIONS / HTTP/1.0" 200 2350 "-" "-"
192.168.3.1 - - [21/Jun/2022:23:51:11 -0400] "OPTIONS / HTTP/1.0" 200 2350 "-" "-"
192.168.3.1 - - [21/Jun/2022:23:51:12 -0400] "OPTIONS / HTTP/1.0" 200 2350 "-" "-"
192.168.3.1 - - [21/Jun/2022:23:51:14 -0400] "OPTIONS / HTTP/1.0" 200 2350 "-" "-"
192.168.3.1 - - [21/Jun/2022:23:51:15 -0400] "OPTIONS / HTTP/1.0" 200 2350 "-" "-"
192.168.3.1 - - [21/Jun/2022:23:51:16 -0400] "OPTIONS / HTTP/1.0" 200 2350 "-" "-"
192.168.3.1 - - [21/Jun/2022:23:51:17 -0400] "OPTIONS / HTTP/1.0" 200 2350 "-" "-"
192.168.3.1 - - [21/Jun/2022:23:51:18 -0400] "OPTIONS / HTTP/1.0" 200 2350 "-" "-"
192.168.3.1 - - [21/Jun/2022:23:51:19 -0400] "OPTIONS / HTTP/1.0" 200 2350 "-" "-"
192.168.3.1 - - [21/Jun/2022:23:51:20 -0400] "OPTIONS / HTTP/1.0" 200 2350 "-" "-"
192.168.3.1 - - [21/Jun/2022:23:51:21 -0400] "OPTIONS / HTTP/1.0" 200 2350 "-" "-"
192.168.3.1 - - [21/Jun/2022:23:51:22 -0400] "OPTIONS / HTTP/1.0" 200 2350 "-" "-"
192.168.3.1 - - [21/Jun/2022:23:51:23 -0400] "OPTIONS / HTTP/1.0" 200 2350 "-" "-"
192.168.3.1 - - [21/Jun/2022:23:51:24 -0400] "OPTIONS / HTTP/1.0" 200 2350 "-" "-"
192.168.3.1 - - [21/Jun/2022:23:51:25 -0400] "OPTIONS / HTTP/1.0" 200 2350 "-" "-"
192.168.3.1 - - [21/Jun/2022:23:51:26 -0400] "OPTIONS / HTTP/1.0" 200 2350 "-" "-"
192.168.3.1 - - [21/Jun/2022:23:51:27 -0400] "OPTIONS / HTTP/1.0" 200 2350 "-" "-"
192.168.3.1 - - [21/Jun/2022:23:51:28 -0400] "OPTIONS / HTTP/1.0" 200 2350 "-" "-"
192.168.3.1 - - [21/Jun/2022:23:51:29 -0400] "OPTIONS / HTTP/1.0" 200 2350 "-" "-"
192.168.3.1 - - [21/Jun/2022:23:51:30 -0400] "OPTIONS / HTTP/1.0" 200 2350 "-" "-"
192.168.3.1 - - [21/Jun/2022:23:51:31 -0400] "OPTIONS / HTTP/1.0" 200 2350 "-" "-"
192.168.3.1 - - [21/Jun/2022:23:51:32 -0400] "OPTIONS / HTTP/1.0" 200 2350 "-" "-"
192.168.3.1 - - [21/Jun/2022:23:51:33 -0400] "OPTIONS / HTTP/1.0" 200 2350 "-" "-"
192.168.3.1 - - [21/Jun/2022:23:51:34 -0400] "OPTIONS / HTTP/1.0" 200 2350 "-" "-"
192.168.3.1 - - [21/Jun/2022:23:51:36 -0400] "OPTIONS / HTTP/1.0" 200 2350 "-" "-"
192.168.3.1 - - [21/Jun/2022:23:51:37 -0400] "OPTIONS / HTTP/1.0" 200 2350 "-" "-"
192.168.3.1 - - [21/Jun/2022:23:51:38 -0400] "OPTIONS / HTTP/1.0" 200 2350 "-" "-"
192.168.3.1 - - [21/Jun/2022:23:51:39 -0400] "OPTIONS / HTTP/1.0" 200 2350 "-" "-"
192.168.3.1 - - [21/Jun/2022:23:51:40 -0400] "OPTIONS / HTTP/1.0" 200 2350 "-" "-"
192.168.3.1 - - [21/Jun/2022:23:51:41 -0400] "OPTIONS / HTTP/1.0" 200 2350 "-" "-"

I fixed it.

In PFSense HAProxy, I needed to go to FrontEnd and check "Use "forwardfor" option". This change alone fixed the issue and it works fine now.