Your comments

Thanks for this information. It turns out that the default superuser permissions were not adequate. After I edited "can interact with" by adding all users, I could add the new user to the group.

My host can move me to a server with 5.7 installed, but I hesitate to ask until I know what the problem may be. Wikipedia states that 5.6.44 was released on 4/25/19 of this year and is still supported until 2021. What version do you recommend?

PHP version 7.2, and MySQL version 5.6.44 Community Server (GPL).

That is not correct. This was a fresh install. I did try the upgrade according to your docs, but then you had suggested a fresh install, which is what I did. My users were imported into the new installation.